avast! 4.7.1098로 프로그램 업데이트하시기 바랍니다

2007.12.14 21:37새로운 소식

어베스트 취약성 발견으로 최신 버전으로 업데이트하시기 바랍니다.

어베스트 홈 에디션, 프로페셔널 에디션, OEM 엔진에서 TAR File Processing Heap Corruption의 취약성이 발견되었습니다. 본 취약성은 악의있는 사람들이 취약한 시스템을 손상하게 하여 어베스트를 exploit하도록 할 수 있습니다. 이는 특별한 TAR 파일을 처리하는데 있어서 오류를 발생시킵니다. 일반적인 어떤 TAR 필드를 통해 메모리를 쌓아 메모리 폭주를 만들 수 있습니다.

본 취약성은 현재 어베스트 버전인 4.7.1098 이전 버전에서 나타나고 있으므로 4.7.1098 최신 버전으로 어베스트 프로그램을 업데이트하시면 취약성 문제가 해결됩니다.

본 취약성에 대한 내용은 http://secunia.com/advisories/27929/ 에 소개되었습니다.

TAG