랜섬웨어 예방을 위한 안티랜섬웨어 엔진과 비트디펜더 엔진이 결합된 엠시소프트 안티멀웨어
엠시소프트 안티랜섬웨어

티스토리 뷰



최근 보안 통신 규약인 SSL 3.0이하 버전의 취약점("Poodle sucurity hole")으로 인해 보안상의 이슈가 지속적으로 발생하고 있습니다. 브라우저 옵션에서 TLS를 사용하도록 설정 변경을 통해 안전하게 인터넷 서비스를 이용하시기를 바랍니다


1. TLS가 기본적으로 비활성화된 경우 (IE 6 이하 버전)

    (1) 도구(T) --> 인터넷 옵션(O) 클릭

    (2) 고급 탭 클릭 후 SSL 2.0 사용, SSL 3.0 사용 부분 체크 해제, TLS 사용에 체크한 후 확인 클릭


2. TLS가 기본적으로 활성화된 경우 (IE 7이상, Chrome, Firefox 등)

    (1) IE 7이상 : 인터넷 옵션에서 고급 탭 클릭 후 SSL 2.0 사용, SSL 3.0 사용 체크 해제

    (2) Firefox : 주소창에 "about:config" 입력 후 security.tls.version.min 항목 더블클릭 후 0에서 1로 변경

    (3) Chrome : 바탕화면에 설치된 크롬의 바로가기 아이콘을 우클릭하여 속성창 활성화시킨다. 대상(T) 칸에 나타난     "C:\Program Files(x86)\Google\Chrome\Application\chrome.exe" 뒤에 "--ssl-version-min=tls1"라는 옵션을 삽입한다. 


3. 옵션 설정이 어렵다고 생각되면, "avast secure line"을 설치한 후 인터넷을 이용 한다.

저작자 표시 비영리 동일 조건 변경 허락
신고
댓글